金钻拐点副图指标大智慧版

金钻拐点副图指标大智慧版

【指标公式名称】 金钻拐点副图指标大智慧版 【公式源码】 AAA:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);AAA1:=REF(EMA(AAA,3),1);AAA2:=”KDJ.J”<50 AND C>REF(C,3);A:=(C-MA(C,30))/MA(C,30)*100;A1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);A2...
自助购买-支付完即显示下载链接VIP升级点击这里包年会员358金币,包季138金币,包月88金币.本站频繁更新产品. 参加投稿兑换站内课程活动

【指标公式名称】

金钻拐点副图指标大智慧版

【公式源码】

AAA:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
AAA1:=REF(EMA(AAA,3),1);
AAA2:=”KDJ.J”<50 AND C>REF(C,3);
A:=(C-MA(C,30))/MA(C,30)*100;
A1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);
A2:=A<REF(A,1);
A3:=MA(C,10)>REF(MA(C,10),1);
A4:=FILTER(A1 AND A2 AND A3,10);
A5:=(2*CLOSE+HIGH+LOW)/4;
A6:=MA(EMA((A5-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5),1);
B3:=REF(A4,2) AND CROSS(C,EMA(CLOSE,5)) ;
B4:=A6>REF(A6,1) AND REF(A6,1)<REF(A6,2);
AB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
AB1:=IF(CLOSE>OPEN,AB*(HIGH-LOW),IF(CLOSE<OPEN,AB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
AB2:=IF(CLOSE>OPEN,AB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AB*(HIGH-LOW),VOL/2));
AB3:=”KDJ.J”<20 ;
AB4:= AB1>AB2*6 AND AB3;
建仓: AB4 ,COLORYELLOW,LINETHICK1;
出击:CROSS(CLOSE,AAA1) AND AAA2,COLORGREEN,LINETHICK1 ;
拐点:B3 AND B4,COLORWHITE,LINETHICK1 ;
爆点:(建仓 AND 出击) OR (建仓 AND 拐点),COLORRED,LINETHICK2;
DRAWTEXT(FILTER(建仓,4),0.2,’建仓’);
DRAWTEXT(FILTER(爆点,4),0.8,’爆点’);
DRAWTEXT(FILTER(出击,4),0.4,’出击’);

【指标截图】

【下载地址】

下载地址一

下载地址二(密码:qdsn)

0
VIP升级点击这里包年会员358金币,包季138金币,包月88金币.本站频繁更新产品. QQ: 66271978 参加投稿兑换站内课程活动
没有账号? 注册  忘记密码?

社交账号快速登录